Archon CMS 3.14 Cross Site Scripting

Archon CMS version 3.14 suffers from a cross site scripting vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore