ChurchCRM 4.5.4 Cross Site Scripting

ChurchCRM version 4.5.4 suffers from a cross site scripting vulnerability. Related CVE number: CVE-2023-31699.   Exploit Files ≈ Packet Storm 

 

More To Explore