CVE-2023-31170

An Inclusion of Functionality from Untrusted Control Sphere vulnerability in the Schweitzer Engineering Laboratories SEL-5030 acSELerator QuickSet Software could allow an attacker to embed instructions that could be executed by an authorized device operator.

See Instruction Manual Appendix A and Appendix E dated 20230615 for more details.

This issue affects SEL-5030 acSELerator QuickSet Software: through 7.1.3.0. (CVSS:6.5) (EPSS:0.05%) (Last Update:2023-09-05 17:35:41)     Latest security vulnerabilities (File Inclusion) (CVSS score >= 4) 

More To Explore

The Core of Modern Cybersecurity

Modern Cybersecurity and Security Control Validation In the ever-shifting sands of the cyber threat landscape, the need for a dynamic and robust cybersecurity posture has