CVE-2023-35041

Cross-Site Request Forgery (CSRF) vulnerability leading to Local File Inclusion (LF) in Webpushr Web Push Notifications Web Push Notifications – Webpushr plugin <= 4.34.0 versions. (CVSS:8.8) (EPSS:0.04%) (Last Update:2023-11-13 03:16:21)     Latest security vulnerabilities (File Inclusion) (CVSS score >= 4) – Deprecated! See channel description 

More To Explore

The Core of Modern Cybersecurity

Modern Cybersecurity and Security Control Validation In the ever-shifting sands of the cyber threat landscape, the need for a dynamic and robust cybersecurity posture has