CVE-2023-39290

A vulnerability in the Edge Gateway component of Mitel MiVoice Connect through R19.3 SP3 (22.24.5800.0) could allow an authenticated attacker with elevated privileges to conduct an information disclosure attack due to improper configuration. A successful exploit could allow an attacker to view system information. (CVSS:4.9) (Last Update:2023-08-31 18:22:33)    Latest security vulnerabilities (Gain Information) (CVSS score >= 4) 

More To Explore