CVE-2023-39560

ECTouch v2 was discovered to contain a SQL injection vulnerability via the $arr[‘id’] parameter at defaulthelpersinsert.php. (CVSS:9.8) (Last Update:2023-08-29 23:41:48)   Latest security vulnerabilities (SQL Injection) (CVSS score >= 4) 

​ 

 

More To Explore