CVE-2023-40751

 PHPJabbers Fundraising Script v1.0 is vulnerable to Cross Site Scripting (XSS) via the “action” parameter of index.php. (CVSS:6.1) (Last Update:2023-08-29 16:22:50)     Latest security vulnerabilities (Cross Site Scripting (XSS)) (CVSS score >= 4) 

More To Explore

The Core of Modern Cybersecurity

Modern Cybersecurity and Security Control Validation In the ever-shifting sands of the cyber threat landscape, the need for a dynamic and robust cybersecurity posture has