CVE-2023-41741

Exposure of sensitive information to an unauthorized actor vulnerability in cgi component in Synology Router Manager (SRM) before 1.3.1-9346-6 allows remote attackers to obtain sensitive information via unspecified vectors. (CVSS:7.5) (EPSS:0.08%) (Last Update:2023-09-06 18:34:29)    Latest security vulnerabilities (Gain Information) (CVSS score >= 4) 

More To Explore