CVE-2023-41745

Sensitive information disclosure due to excessive collection of system information. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 30991, Acronis Cyber Protect 15 (Linux, macOS, Windows) before build 35979. (CVSS:6.1) (EPSS:0.04%) (Last Update:2023-09-06 19:07:18)    Latest security vulnerabilities (Gain Information) (CVSS score >= 4) 

More To Explore