CVE-2023-42321

Cross Site Request Forgery (CSRF) vulnerability in icmsdev iCMSv.7.0.16 allows a remote attacker to execute arbitrary code via the user.admincp.php, members.admincp.php, and group.admincp.php files. (CVSS:8.8) (Last Update:2023-09-22 19:22:10)   Latest security vulnerabilities (Execute Code) (CVSS score >= 6) 

​ 

More To Explore