CVE-2023-43073

Dell SmartFabric Storage Software v1.4 (and earlier) contains an Improper Input Validation vulnerability in RADIUS configuration. An authenticated remote attacker could potentially exploit this vulnerability, leading to gaining unauthorized access to data. (CVSS:6.5) (EPSS:0.12%) (Last Update:2023-10-06 17:55:26)     Latest security vulnerabilities (Bypass) (CVSS score >= 4) 

 

More To Explore