CVE-2023-43338

Cesanta mjs v2.20.0 was discovered to contain a function pointer hijacking vulnerability via the function mjs_get_ptr(). This vulnerability allows attackers to execute arbitrary code via a crafted input. (CVSS:9.8) (EPSS:0.58%) (Last Update:2023-09-26 14:25:27)   Latest security vulnerabilities (Execute Code) (CVSS score >= 6) 

​ 

More To Explore