CVE-2023-43835

Super Store Finder 3.7 and below is vulnerable to authenticated Arbitrary PHP Code Injection that could lead to Remote Code Execution when settings overwrite config.inc.php content. (CVSS:8.8) (EPSS:0.30%) (Last Update:2023-10-04 17:00:04)   Latest security vulnerabilities (Execute Code) (CVSS score >= 6) 

​ 

More To Explore