Secure peace of mind with Cyber Legion—Your Trusted Cybersecurity Partner.

Speak With a Security Expert

Elevate your cybersecurity posture with our expert and strategic security solutions

Experience the assurance of CREST Certified Penetration Testing services

CVE-2023-44080

An issue in PGYER codefever v.2023.8.14-2ce4006 allows a remote attacker to execute arbitrary code via a crafted request to the branchList component. (CVSS:9.8) (EPSS:0.28%) (Last Update:2023-10-02 20:30:36)   Latest security vulnerabilities (Execute Code) (CVSS score >= 6) 

​ 

More To Explore