CVE-2023-44213

Sensitive information disclosure due to excessive collection of system information. The following products are affected: Acronis Agent (Windows) before build 35739. (CVSS:5.5) (EPSS:0.04%) (Last Update:2023-10-10 14:56:31)    Latest security vulnerabilities (Gain Information) (CVSS score >= 4) 

More To Explore