CVE-2023-44248

An improper access control vulnerability [CWE-284] in FortiEDRCollectorWindows version 5.2.0.4549 and below, 5.0.3.1007 and below, 4.0 all may allow a local attacker to prevent the collector service to start in the next system reboot by tampering with some registry keys of the service. (CVSS:4.4) (EPSS:0.04%) (Last Update:2023-11-14 18:51:33)     Latest security vulnerabilities (Bypass) (CVSS score >= 4) – Deprecated! See channel description 

 

More To Explore