CVE-2023-44764

 A Cross Site Scripting (XSS) vulnerability in Concrete CMS v.9.2.1 allows an attacker to execute arbitrary code via a crafted script to the SITE parameter from installation or in the Settings. (CVSS:5.4) (EPSS:0.05%) (Last Update:2023-10-06 19:05:58)     Latest security vulnerabilities (Cross Site Scripting (XSS)) (CVSS score >= 4) 

More To Explore