CVE-2023-44974

An arbitrary file upload vulnerability in the component /admin/plugin.php of Emlog Pro v2.2.0 allows attackers to execute arbitrary code via uploading a crafted PHP file. (CVSS:9.8) (EPSS:0.14%) (Last Update:2023-10-05 15:17:48)   Latest security vulnerabilities (Execute Code) (CVSS score >= 6) 

​ 

More To Explore