CVE-2023-45246

Sensitive information disclosure and manipulation due to improper authentication. The following products are affected: Acronis Agent (Linux, macOS, Windows) before build 36343. (CVSS:7.1) (EPSS:0.04%) (Last Update:2023-10-11 17:20:22)     Latest security vulnerabilities (Bypass) (CVSS score >= 4) 

 

More To Explore