Secure peace of mind with Cyber Legion—Your Trusted Cybersecurity Partner.

Speak With a Security Expert

Elevate your cybersecurity posture with our expert and strategic security solutions

Experience the assurance of CREST Certified Penetration Testing services

CVE-2023-46119

Parse Server is an open source backend that can be deployed to any infrastructure that can run Node.js. Parse Server crashes when uploading a file without extension. This vulnerability has been patched in versions 5.5.6 and 6.3.1. (CVSS:7.5) (EPSS:0.06%) (Last Update:2023-11-01 17:09:02)   Latest security vulnerabilities (Directory Traversal) (CVSS score >= 4) – Deprecated! See channel description 

​  

More To Explore