CVE-2023-46634

 Cross-Site Request Forgery (CSRF) vulnerability in phoeniixx Custom My Account for Woocommerce allows Cross-Site Scripting (XSS).This issue affects Custom My Account for Woocommerce: from n/a through 2.1. (CVSS:7.1) (EPSS:0.04%) (Last Update:2023-11-13 14:12:08)     Latest security vulnerabilities (Cross Site Scripting (XSS)) (CVSS score >= 4) – Deprecated! See channel description 

More To Explore