Secure peace of mind with Cyber Legion—Your Trusted Cybersecurity Partner.

Speak With a Security Expert

Elevate your cybersecurity posture with our expert and strategic security solutions

Experience the assurance of CREST Certified Penetration Testing services

CVE-2023-47110

blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4. (CVSS:9.1) (EPSS:0.05%) (Last Update:2023-11-15 14:37:35)     Latest security vulnerabilities (Bypass) (CVSS score >= 4) – Deprecated! See channel description 

 

More To Explore