Firefox 117 Denial Of Service

Firefox version 117 suffers from a file creation denial of service vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore