Horse Market Sell And Rent Portal Script 1.5.7 Cross Site Scripting

Horse Market Sell and Rent Portal Script version 1.5.7 suffers from a cross site scripting vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore