i-Gallery 3.4 Database Disclosure

i-Gallery version 3.4 suffers from a database disclosure vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore