Impress CMS 1.3.9 Open Redirection

Impress CMS version 1.3.9 suffers from an open redirection vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore