ImpressionTech CMS 1.4 SQL Injection

ImpressionTech CMS version 1.4 suffers from a remote SQL injection vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore