Joomla JoomBri Careers 3.3.0 Cross Site Scripting

 Joomla JoomBri Careers extension version 3.3.0 suffers from a cross site scripting vulnerability.XSS Files ≈ Packet Storm Joomla JoomBri Careers extension version 3.3.0 suffers from a cross site scripting vulnerability.  Read More 

More To Explore