Osprey Pump Controller 1.0.1 eventFileSelected Command Injection

Osprey Pump Controller version 1.0.1 suffers from an unauthenticated OS command injection vulnerability. This can be exploited to inject and execute arbitrary shell commands through the eventFileSelected HTTP GET parameter called by DataLogView.php, EventsView.php and AlarmsView.php scripts.   Exploit Files ≈ Packet Storm 

 

More To Explore