PodcastGenerator 3.2.9 Cross Site Scripting

PodcastGenerator version 3.2.9 suffers from multiple persistent cross site scripting vulnerabilities.      Vulnerability Files ≈ Packet Storm 

 

More To Explore