Siemens A8000 CP-8050 / CP-8031 Code Execution / Command Injection

Siemens A8000 CP-8050 and CP-8031 MASTER MODULE versions 04.92 and below suffer from remote code execution, command injection, hard-coded password, and console login vulnerabilities.   Exploit Files ≈ Packet Storm 

 

More To Explore