TinyWebGallery 2.5 Cross Site Scripting

TinyWebGallery version 2.5 suffers from a persistent cross site scripting vulnerability.   Exploit Files ≈ Packet Storm 

 

More To Explore