Ubuntu Security Notice USN-5745-2

Ubuntu Security Notice 5745-2 – USN-5745-1 fixed vulnerabilities in shadow. Unfortunately that update introduced a regression that caused useradd to behave incorrectly in Ubuntu 14.04 ESM, Ubuntu 16.04 ESM, Ubuntu 18.04 LTS and Ubuntu 20.04 LTS. This update reverts the security fix pending further investigation.      Vulnerability Files ≈ Packet Storm 

 

More To Explore