Ubuntu Security Notice USN-5825-2

Ubuntu Security Notice 5825-2 – USN-5825-1 fixed vulnerabilities in PAM. Unfortunately that update was incomplete and could introduce a regression. This update fixes the problem. It was discovered that PAM did not correctly restrict login from an IP address that is not resolvable via DNS. An attacker could possibly use this issue to bypass authentication.      Vulnerability Files ≈ Packet Storm 

 

More To Explore